UltiSnips requires py >= 2.7 or py3

環境

  • neovim 0.2.3
  • vim 8.0
  • python 2.7

事象

neovim 起動時に表題のエラー。

対処

pip install neovim

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です